Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Kittybua
Einsteiger
Einsteiger
Beiträge: 226
Registriert: Freitag 26. November 2021, 12:56
Box 1: Breeze4k
Image: Bpanther Neutrino
Box 2: Sx88 4k
Image: Linux os

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von Kittybua »

Ne der Fehler bleibt samt Update auf 18.04 und alle packete aktuell bin alles nochmals durch gegangen jedes Packet !

gobject-introspection_1.64.1.bb

Probiere jetzt noch Ordner rüber auf die Switch und nochmals starten ! Wenn das nicht geht dann probiere ich noch ein 64bit wenn das nicht geht schaue ich mir Debian 10 an und letzte canche wäre VM Tuxboxbuilder aber da muss ich warten bis der lapi da ist da meiner zu schwach ! Aber vermutlich geht alles nicht wie es aussieht was echt komisch ist schon (denke nur mit Tuxboxbuilder geht es) ! Aber kein streß notfalls machst ja e du aber wollte halt selber machen :up: schöne Woche noch ! Danke für alles ! :up: schade halt drum und ich kaputt schon !

P s. Das der Fehler error 1 Line 182 und 192 die aber leer die Zeilen ! Ninja Glib2.0 qemu etc nach installiert ! Habe zwar so Patches gefunden von Yocto aber keine 1.64 Version

https://download1493.mediafire.com/c3fb ... 1.64.1.zip

P.s. mein Bruder + 2 von Forum + ich echt alle Systeme durch und mehr noch wie Slax puppy etc alle immer Fehler und Update mein Bruder mit Tuxboxbuilder jetzt gebaut und siehe da das geht ! Mit Debian , Ubuntu , CentOS , Fedora etc etc + alles aktuell immer wieder Fehler seit Wochen würde es nur gerne verstehen warum es mit Tuxboxbuilder geht und Rest nicht ! Mehr als alles aktuell und alle Packete geht ja net !

Denke habe es gefunden gerade

https://zoomadmin.com/HowToInstall/Ubun ... rospection

Mfg (schöne Woche noch) :up:
Kittybua
Einsteiger
Einsteiger
Beiträge: 226
Registriert: Freitag 26. November 2021, 12:56
Box 1: Breeze4k
Image: Bpanther Neutrino
Box 2: Sx88 4k
Image: Linux os

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von Kittybua »

Kleines Update nur mein Bruder hat es 1x geschafft wie gesagt mit den Tuxboxbuilder ! Finde auch keinen wer bis jetzt keine Fehler hatte beim Bauen ! Image die alle durch samt 64bit Version ! Echt schade das es mit keinen geht ! Alle durch nicht nur ich ! Schade :dash: bzw bei Debian 9 etc lässt sich nicht mal clisp oder clazy etc installieren bei andere ältere noch weniger wo alles geht ist nur bei slax 11.3.0 Debian 11.3 Basis da geht einfach alles installieren ohne Fehler aber bauen tut kein image ohne Fehler !! Versteh ich eigentlich nicht mehr das ganze wie andere leider auch nicht !! :dash: schade :dash:

ubuntu-16.04 \n \
ubuntu-18.04 \n \
ubuntu-20.04 \n \
fedora-28 \n \
fedora-29 \n \
fedora-30 \n \
fedora-31 \n \
fedora-32 \n \
fedora-33 \n \
centos-7 \n \
debian-8 \n \
debian-9 \n \
debian-10 \n \

Bzw slax 9.11.0 slax 11.3.0 , Antix, Bodhi Rest weiß ich gar nimma achja puppy ! Warte jetzt fix ab auf ein wwio Image zum Laden von dir ! Danke trotzdem für alles nochmals ! Baue nicht mehr was sollten wir noch probieren da gibt es nix mehr leider ! :dash:

Habe mal Clisp mit Synaptic Packet Manager nach installiert und alles Aktualisiert mit den Manager Debian 9 aber !

Also habe ich Stretch mit Buster jetzt all in one ! Mal sehen letzter start jetzt dann echt aus ! Mfg
Kittybua
Einsteiger
Einsteiger
Beiträge: 226
Registriert: Freitag 26. November 2021, 12:56
Box 1: Breeze4k
Image: Bpanther Neutrino
Box 2: Sx88 4k
Image: Linux os

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von Kittybua »

Habe jetzt sogar bei Slax ja von Basis Debain 9 auf 10.12 selber ein Update gemacht (gibt's eigentlich nicht war nur mal Test) und da geht aber auch nix also Fehler schon bei den sogar

bitbake --runall=fetch neutrino-image

Vorgestern war ich ja schon bei knapp 4500 und dann ging nix mehr wegen diesen gobject schrieb immer nicht abonnierbar diese Datei was auch immer das heißt ! Denke bin alles durch !

Bei mein Bruder mit Tuxboxbuilder läuft das Image nicht leider also müssen auch Fehler drinnen sein ! Denke da hat es was generell weil die anderen gehen ja auch alle und das mit der Switch ! Wohl slax Debian Basis ist jetzt mein Favorit unter Linux bzw debain einfach klasse ! Danke ich warte auf dich bzw wenn du sagst es geht 100 pro dann baue ich nochmals ! Danke

Mfg :up:
Kittybua
Einsteiger
Einsteiger
Beiträge: 226
Registriert: Freitag 26. November 2021, 12:56
Box 1: Breeze4k
Image: Bpanther Neutrino
Box 2: Sx88 4k
Image: Linux os

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von Kittybua »

So habe jetzt auch nochmals das original Debian 11 drauf ! Bei runall fetch kommt aber jetzt unable to Access https://github.com/TangosCash/neutrino-tangos.git/could Not resolve Host !

Bei Debian 10 original auch

Was hat das jetzt mit TangosCash zum tun ?? Bei Tango ist ja Tuxbox voll abgespeckt bzw ist ja nur das Bootlogo mit Tuxbox Rest ist wie Bpanther Image beim tuxbox build Tango !

Eigentlich ein Fake tuxbox bei Tango Cash hehe ;)

Mfg
max10
Neugieriger
Neugieriger
Beiträge: 12
Registriert: Montag 20. Februar 2012, 19:47

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von max10 »

den Fehler musst du aber selbst verbockt haben, die URL dafür ist falsch und steht auch so nicht in
https://github.com/neutrino-hd/meta-neu ... /tango.inc
dbt
Administrator
Beiträge: 2652
Registriert: Donnerstag 28. September 2006, 18:18
Kontaktdaten:

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von dbt »

Die URL scheint nicht zu passen, hab da grade einen Fix comittet. meta-neutrino bitte updaten.

Code: Alles auswählen

git -C <pfad zu meta-neutrino> -r pull origin gatesgarth
Warum allerdings das: TangosCash bei dir steht, wundert mich. Das steht in keinem Rezept vom gatesgarth-Branch. Da sollte nur TangoCash stehen.

Edit: max war schneller
seife
Developer
Beiträge: 4187
Registriert: Sonntag 2. November 2003, 12:36

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von seife »

Und wenn sich github.com nicht auflösen lässt, dann hat das nichts mit dem build zu tun, sondern dann ist
  • "das Internet kaputt" (unwahrscheinlich) oder
  • github.com kaputt (glaub ich auch nicht) oder
  • bei dir oder deinem Provider irgendwas mit dem Netzwerk komisch. Und wenn es nur ist, daß dein WLAN sich gerade neu verbindet oder sowas.
Kittybua
Einsteiger
Einsteiger
Beiträge: 226
Registriert: Freitag 26. November 2021, 12:56
Box 1: Breeze4k
Image: Bpanther Neutrino
Box 2: Sx88 4k
Image: Linux os

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von Kittybua »

OK danke naja mein Internet passt immer ;) nie Probleme damit aber ausschließen kann man nichts

Super @dbt danke

Sehe gerade neues Image ! Geht oder hast du schon eines für die WWIO also eigentlich habe ich ja nur da Probleme beim Bauen ! Danke ! Was meinst du max war schneller ? Aso mit der URL ? Aber installiere mal das hd51 auf wwio geht eigentlich ja auch aber lieber wäre mir eben wwio selber ! Versuche nochmals zum bauen jetzt wenn alles gefixt ist ! Danke bzw lädts du sie auch hoch die WWIO Images ?

P s. Fetch geht jetzt wieder danke

P s. Image 21.5 startet wieder nicht leider geht nicht die 165 die 104 ja schade wieder nix :dash: baue trotzdem mal die WWIO fertig jetzt mit Debian 11 ! :up: wohl komsich Debian Favorit bleibt Slax bzw Bodhi,Antix,Psychos finde das andere alles komsich hehe aber wohl Debian 10 , 11 angeblich stable ist gibt's viele Kontras sehr viele wenn man so schaut :up:
Zuletzt geändert von Kittybua am Samstag 21. Mai 2022, 14:08, insgesamt 1-mal geändert.
Kittybua
Einsteiger
Einsteiger
Beiträge: 226
Registriert: Freitag 26. November 2021, 12:56
Box 1: Breeze4k
Image: Bpanther Neutrino
Box 2: Sx88 4k
Image: Linux os

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von Kittybua »

Log 165 Version startet nicht ! :dash:


14:54:49.350 Connected to CP210x device
14:55:06.027 115200,8n1
14:55:09.290 CPU 01
14:55:09.290 BCM74390011
14:55:09.290 PRID07251111
14:55:09.290 v1.7
14:55:09.290 RR:00000003
14:55:09.290 BFW
14:55:09.290 SEC
14:55:09.293 seclib‑1.5
14:55:09.293 BBL v1.0.1
14:55:09.293 AVS init...
14:55:09.424 spare0/rmon_hz=01786f6b
14:55:09.424 spare1/rmon_vt=01786f6b
14:55:09.426 AVS init OK
14:55:09.433 AVS load:select_image: addr_offset: 00051000 part_offset: 00000000 bootStatus: 2a002b00
14:55:09.437 AVS load_code offset =00051000
14:55:09.446 AVS: OTP Decrypt 0x00000000, OTP Verify AVS 0x00000000
14:55:09.446 LOADED
14:55:09.452 
14:55:09.452 single board
14:55:09.452 select_image: addr_offset: 00055000 part_offset: 00000000 bootStatus: 3d2b2500
14:55:09.457 MemsysFW: OTP Decrypt 0x00000000, OTP Secure Boot 0x00000000
14:55:09.470 SHMOO 01020000 BLD:9695 HW:hpf0_b1p6 V:1.2.0.0
14:55:09.470 MCB: FIX
14:55:09.470 AVS start:status=000000ff
14:55:10.083 STB: Current voltage=00000398(920)
14:55:10.083  temperature=0000fedc(65244)
14:55:10.087  PV=00000355(853)
14:55:10.087  MV=00000398(920)
14:55:10.087 AVS FW rev=30333078 [0.3.0.x]
14:55:10.094 OK
14:55:10.094 DDR0: *@ ffe0ba98 <= ffe0ba98 MEMSYS‑0 @ f1100000 OK
14:55:10.675 DDR1: ‑
14:55:10.678 Sdram Scramble OTP = 0x00000001 
14:55:10.684 Sdram Scramble OK
14:55:10.684 select_image: addr_offset: 00020000 part_offset: 00000000 bootStatus: 1b25252b
14:55:10.690 BFW load mode OTP = 0x0000000f 
14:55:10.692 bfw_hash_locked = 0x00000000 
14:55:10.695 BFW key3 OK, BFW load OK
14:55:10.760 BFW v2.1.0
14:55:10.765 COPY CODE... DONE
14:55:10.803 OTP SSBL Encrypt 0x00000000
14:55:10.805 OTP Sec Boot 0x00000000
14:55:10.808 OTP read MichEn 0x00000000
14:55:10.810 MICH: disable success
14:55:10.858 SSBL
14:55:10.858 no v092_to_v095 conversion is performed
14:55:10.858 PINMUX
14:55:10.858 CACHE FLUSH OK
14:55:10.886 MMU ON
14:55:11.060 CACHE FLUSH OK
14:55:11.067 _fbss  0704d038
14:55:11.067 _ebss  0704ea58
14:55:11.067 _end   0704ea78
14:55:11.067 HEAP @ 07100000
14:55:11.072 STACK @ 09200000
14:55:11.072 ARCH: CONFIG OK
14:55:11.072 CLR BSS 0704d038 to 0704ea58 OK
14:55:11.074 CLR SRAM  OK
14:55:11.078 CACHE FLUSH OK
14:55:11.078 CPU CLKSET OK
14:55:11.078 GO!
14:55:11.085 
14:55:11.085 ^[[33;1m    ,/   ^[[0m 
14:55:11.085 ^[[33;1m  ,'/___,^[[0m BOLT v1.07 v1.07‑r27 bre2ze4k
14:55:11.090 ^[[33;1m.'__  ,' ^[[0m (2019‑05‑15 )
14:55:11.090 ^[[33;1m   /,'   ^[[0m Copyright (C) 2019 Broadcom Corporation
14:55:11.096 ^[[33;1m  /'     ^[[0m 
14:55:11.102 ^[[0m
14:55:11.102 Board: BCM97251SSV
14:55:11.102 SYS_CTRL: product=72511, family=7439b1, strap=000000b2, 
14:55:11.107 otp @ 0xf0404030 = 0x822080e0: en_cr(0x00000060) en_testport(0x00000080) macrovision_disable(0x02000000) memsys_1_disable(0x00008000) moca_disable(0x80000000) rv9_disable(0x00200000) 
14:55:11.124 otp @ 0xf0404034 = 0x00000461: moca2_disable(0x00000001) pcie1_disable(0x00000040) rfm_disable(0x00000020) sata1_disable(0x00000400) 
14:55:11.134 CPU: 2x A15, 1719 MHz
14:55:11.134 SCB: 432 MHz
14:55:11.134 DDR0 @ 1061MHz, DDR1 N/A
14:55:11.141 CS0: SFDP SPI, 8MB, 64kB blocks, 256B pages
14:55:11.279 ^[[31;1mCS1: NAND: unrecognized ID: 0xbfffffff 0xffffffff^[[0m
14:55:11.291 RTS0: 0x1101004, 256 clients, ok
14:55:11.291 RTS1: 0x1181004, 256 clients, ok
14:55:11.297 BOX MODE: 1
14:55:11.297 AVS: park check
14:55:11.297 AVS: temperature monitoring enabled
14:55:11.302 AVS: STB: V=0.917V, T=+65.731C, PV=0.853V, MV=0.920V, FW=30333078 [0.3.0.x]
14:55:11.307 USB otp=00000040
14:55:11.325 ^[[36;1mboard selection update!^[[0m
14:55:11.325 ^[[36;1mboard was ?, now a (flags:0xffe00000)^[[0m
14:55:11.382 Executing STARTUP...^^MLoader:zimg Filesys:raw Dev:emmcflash0.kernel3 File:(null) Options:root=/dev/mmcblk0p7 rw rootwait bre2ze4k_4.boxmode=1
14:55:11.445 Reading 4792832 bytes from zImage...........
14:55:11.630 Starting program at 0x8000 (DTB @ 0x761c000)
14:55:11.630 
14:55:14.512 [    2.667104] sd 2:0:0:0: [sda] No Caching mode page found
14:55:14.512 [    2.672472] sd 2:0:0:0: [sda] Assuming drive cache: write through
14:55:15.727 [^[[0;1;31mFAILED^[[0m] Failed to activate swap ^[[0;1;39mSwapon Swap File^[[0m.
14:55:16.070 [^[[0;1;31mFAILED^[[0m] Failed to start ^[[0;1;39mRaise network interfaces^[[0m.
14:55:16.078 [^[[0;1;38;5;185mDEPEND^[[0m] Dependency failed for ^[[0;1;39mNetwork^[[0m.
14:55:16.088 [^[[0;1;38;5;185mDEPEND^[[0m] Dependency failed for ^[[0;1;39mNFS server and services^[[0m.
14:55:16.098 [^[[0;1;38;5;185mDEPEND^[[0m] Dependency failed for ^[[0;1;39mNFS Mount Daemon^[[0m.
14:55:16.108 [^[[0;1;38;5;185mDEPEND^[[0m] Dependency failed for ^[[0;1;39mNeutrino HD^[[0m.
14:55:23.002 ^M
14:55:23.002  _              _^M
14:55:23.002 | |            | |^M
14:55:23.002 | |_ _   ___  _| |__   _____  __^M
14:55:23.007 | __| | |  / / '_  / _  / /^M
14:55:23.007 | |_| |_| |>  <| |_) | (_) >  <^M
14:55:23.013  __|__,_/_/__.__/ ___/_/_^M
14:55:23.013 
14:55:23.013 
14:55:23.013 Welcome at tuxbox image on AX/Mut@nt 4K HD51
14:55:23.016 hd51 login: [   60.363842] EXT4‑fs error (device mmcblk0p3): ext4_validate_block_bitmap:384: comm fstrim: bg 48: bad block bitmap checksum
14:56:12.227 [   60.383054] EXT4‑fs error (device mmcblk0p3): ext4_validate_block_bitmap:384: comm fstrim: bg 49: bad block bitmap checksum
dbt
Administrator
Beiträge: 2652
Registriert: Donnerstag 28. September 2006, 18:18
Kontaktdaten:

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von dbt »

Die Updates werden automatisch erzeugt wenn Änderungen an einem Layer gefunden werden. Das war eben nur der URL fix. Die "richtigen" Änderungen fehlen noch. Bin grad anderweitig beschäftigt. Gibt halt noch anderes als das. :wink:
Kittybua
Einsteiger
Einsteiger
Beiträge: 226
Registriert: Freitag 26. November 2021, 12:56
Box 1: Breeze4k
Image: Bpanther Neutrino
Box 2: Sx88 4k
Image: Linux os

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von Kittybua »

Kein Problem ! OK danke daweil ! Sage mir halt bitte bescheid ! Mfg :up:
Kittybua
Einsteiger
Einsteiger
Beiträge: 226
Registriert: Freitag 26. November 2021, 12:56
Box 1: Breeze4k
Image: Bpanther Neutrino
Box 2: Sx88 4k
Image: Linux os

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von Kittybua »

Wollte nur bescheid geben das du weißt unable to Access https://github.com/dgoulet/torsocks/ could not resolv Debian 11 und debain 10 ! Bre2ze4k build ! Heute hat er die 667 fetched dann gebaut bis ca knapp 900 dann das wieder ! Schönes Wochenende noch ! Wollte nur bescheid geben ! :up:
seife
Developer
Beiträge: 4187
Registriert: Sonntag 2. November 2003, 12:36

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von seife »

Ich zitiere mich selbst:
seife hat geschrieben: Samstag 21. Mai 2022, 12:42 Und wenn sich github.com nicht auflösen lässt, dann hat das nichts mit dem build zu tun, sondern dann ist
  • "das Internet kaputt" (unwahrscheinlich) oder
  • github.com kaputt (glaub ich auch nicht) oder
  • bei dir oder deinem Provider irgendwas mit dem Netzwerk komisch. Und wenn es nur ist, daß dein WLAN sich gerade neu verbindet oder sowas.
Wenn du github.com nicht erreichen kannst, dann kann dbt dafür nichts, und er kann auch nichts daran ändern.
Kittybua
Einsteiger
Einsteiger
Beiträge: 226
Registriert: Freitag 26. November 2021, 12:56
Box 1: Breeze4k
Image: Bpanther Neutrino
Box 2: Sx88 4k
Image: Linux os

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von Kittybua »

No Problemo ! Jepp heute mehr nicht erreichbar auch 8188fu nicht wie atvcaptian etc ! Mein Internet oder Provider hat nichts ich schaue auch über Internet TV lade Games mit mehr als 30gb etc etc etc also keine Internetverbindungs Probleme

Aber OK (meta2 geht ja heute auch nicht)

Bin auch noch auf was drauf gekommen der Kernel in Debian 11 etc also die Systeme mit Kernel 5.10 ab 5.10 haben generell Probleme mit Headers libc conman etc etc aber macht nix mit ist e lieber ältere also mit Kernel 4.9 bzw 5.10 nur noch neue Systeme meine wegen Betriebssystem jetzt !

Aber eventuell starten deswegen die Images auch nicht haben ja Kernel 5.9 was ich sah bei Versionen neue bzw wie die 165 jetzt die geht ja auch wieder nicht muss Mal nach schauen aber denke Version 104 etc haben auch noch den 4.9 oder älter

Ist nur so ein Gedanke bzw ist der Kernel ab 5.10 nur für neuere Geräte was ich so lese ! Denke ich lasse das jetzt generell No Sinn mehr ! Mfg danke trotzdem für alles ! :up:
Kittybua
Einsteiger
Einsteiger
Beiträge: 226
Registriert: Freitag 26. November 2021, 12:56
Box 1: Breeze4k
Image: Bpanther Neutrino
Box 2: Sx88 4k
Image: Linux os

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von Kittybua »

Wau jetzt kann ich alles auf tuxi KODi verbunden habe Maus gefunden jetzt geht Android Tastatur nach Aktivierung von http coole Sache ! :up: freue mich ! Danke ! Fragen mich schon paar wann für bre2ze4k kommt ! Sagte bald oder selber daweil bauen aber das muss jeder selber machen , habe ich ja auch jetzt ! :up:
Kittybua
Einsteiger
Einsteiger
Beiträge: 226
Registriert: Freitag 26. November 2021, 12:56
Box 1: Breeze4k
Image: Bpanther Neutrino
Box 2: Sx88 4k
Image: Linux os

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von Kittybua »

News ! Ab sofort könnt ihr direkt die WWIO bre2ze4k auf wwio bestellen auch die Originale Fernbedienung ab sofort zum nach kaufen ! Top Gerät mit Tuxbox ! :up:

https://wwio.de/collections/live_empfan ... 0546975904

https://wwio.de/products/wwio-fernbedie ... 3836462337

Mfg
Kittybua
Einsteiger
Einsteiger
Beiträge: 226
Registriert: Freitag 26. November 2021, 12:56
Box 1: Breeze4k
Image: Bpanther Neutrino
Box 2: Sx88 4k
Image: Linux os

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von Kittybua »

Habe mir feeds bisi selber gemacht von E2 paar und von HD51 er sagt 95 Aktualisierungen ;) KODi mal installiert kommt zwar ganz am Schluss Fehler Meldung wegen Kernel aber läuft auf der bre2ze4k ;) cool ! Habe gestern auch ein neues Image gemacht war einiges zum aktualisieren aber wieder alles OK auf Anhieb ! Wenn es so läuft ist alles gut und happy ! Freue mich schon wenn die bre2ze4k fertig sind von dir original ! Super alles ! Echt klasse ! Schönes Wochenende euch allen ! Apache OK! Mfg :up:
Kittybua
Einsteiger
Einsteiger
Beiträge: 226
Registriert: Freitag 26. November 2021, 12:56
Box 1: Breeze4k
Image: Bpanther Neutrino
Box 2: Sx88 4k
Image: Linux os

Re: Tuxbox Neutrino auf WWIO BRE2ZE 4K ?

Beitrag von Kittybua »

Info für alle ab sofort ist die bre2ze4k offiziell in git zum bauen ohne Patch bzw könnt ihr es auch runterladen bei den Images ! Großes Danke an @dbt ! Viel Spaß damit ! done
Antworten