IRQ 6 Alternativer IRQ bei Nokia & Sagem & Philips B

to stream or not to stream
PT-1
Moderator english
Beiträge: 2458
Registriert: Donnerstag 20. Dezember 2001, 00:00

IRQ 6 Alternativer IRQ bei Nokia & Sagem & Philips B

Beitrag von PT-1 »

THX @ All for pointing this out

Bild

Bild

Bild

Bild

Pin Nummer 14 muss abgeloetet werden oder die Leiterbahn zu ihm unterbrochen werden sonst kommt es zu problemen wenn man die Serielle Schnittstelle verwendet !!!!!!!!!!!

Sagem siehe weiter unten
Zuletzt geändert von PT-1 am Mittwoch 25. Juli 2007, 21:28, insgesamt 6-mal geändert.
vSaAmTp
Einsteiger
Einsteiger
Beiträge: 232
Registriert: Sonntag 17. März 2002, 22:14

Beitrag von vSaAmTp »

thx für die bilder
eule
Erleuchteter
Erleuchteter
Beiträge: 585
Registriert: Dienstag 9. Oktober 2001, 23:00

Beitrag von eule »

erledigt...
Zuletzt geändert von eule am Montag 31. Juli 2006, 19:51, insgesamt 2-mal geändert.
PT-1
Moderator english
Beiträge: 2458
Registriert: Donnerstag 20. Dezember 2001, 00:00

Beitrag von PT-1 »

EDIT:
THX to Eule...

Habe diese jetzt bei mir hochgeladen.

Bild


Bild


Habe von Liontamer die Info bekommen das bei der Nokia Box der Pin 14 unterbrochen werden muss um den IRQ zu erhalten.

Bitte nur testen wenn Ihr sicher seit das Ihr das wieder gefixt bekommt falls es nicht stimmt/funktioniert!!!
Zuletzt geändert von PT-1 am Mittwoch 25. Juli 2007, 21:29, insgesamt 2-mal geändert.
PT-1
Moderator english
Beiträge: 2458
Registriert: Donnerstag 20. Dezember 2001, 00:00

Beitrag von PT-1 »

TIP's

Nokia: Pin Nummer 14 muss abgeloetet werden oder die Leiterbahn zu ihm unterbrochen werden sonst kommt es zu problemen wenn man die Serielle Schnittstelle verwendet !!!!!!!!!!!

Sagem: Pin Nummer 15 muss abgeloetet werden oder die Leiterbahn zu ihm unterbrochen werden sonst kommt es zu problemen wenn man die Serielle Schnittstelle verwendet !!!!!!!!!!! Es ist in den Bildern ein alternativer Punkt fuer die Unterbrechung der Leiterbahn zu sehen.

Der rechte Loetpunkt fuer IRQ 6 ist besser geeignet da er schon verzinnt ist.

DANKE AN ALLE FUER DIE PHOTOS UND TIPS !

Wer moechte kann daraus einen WIKI Eintrag machen


Bild



Bild



Bild
Zuletzt geändert von PT-1 am Mittwoch 25. Juli 2007, 21:30, insgesamt 2-mal geändert.
PT-1
Moderator english
Beiträge: 2458
Registriert: Donnerstag 20. Dezember 2001, 00:00

Beitrag von PT-1 »

Philips:

Bild

Bild
Zuletzt geändert von PT-1 am Mittwoch 25. Juli 2007, 21:31, insgesamt 2-mal geändert.
saskia
Interessierter
Interessierter
Beiträge: 44
Registriert: Samstag 23. Oktober 2004, 23:16

Beitrag von saskia »

Hallo,
ist ja traumhaft, was ich hier mit meinen alten Augen sehen kann !!!! :o

Wie geht das dann weiter ???
Braucht man nur anschließen und läuft (glaub ich doch nicht) :gruebel: oder muss dann der Interupt noch vom Image unterstüzt werden ???
Ein "Softwareswitch" für die 2 möglichen Interrupte siehe Kejwelt V4 Mc-Switch Ja/Nein wäre ja dann schön.

Wäre nett wenn ihr uns mal "erhellen" würdet.

Dankeschön erstmal für die bisherigen Infos..
Dann könnte ich ja auch gleich mein Sagem IDE-Interface einbauen wenn das hier funktioniert.....

Nokia läuft ja schon mal. :D

Tschüss
saskia.
gurgel
Tuxboxer
Tuxboxer
Beiträge: 2473
Registriert: Dienstag 8. Oktober 2002, 20:06

Beitrag von gurgel »

zum einen muss das Kabel angelötet und der Kontankt zu dem RS232-Tranceiver unterbochen werden. Die Software muss den anderen Interrupt natürlich auch unterstützen.
Test
saskia
Interessierter
Interessierter
Beiträge: 44
Registriert: Samstag 23. Oktober 2004, 23:16

Beitrag von saskia »

Und es wäre schön wenn das (was ich leider nicht glaube) auch gleich komplett mit in es CVS eingebaut würde.

Ich hoffe nämlich, das ich baldigst wieder auf mein schönes Kejwelt Image zurück wechseln kann, nur will Worschter einfach nicht an ein Interface ran, er glaubt für Ihn wäre das nicht sinnvoll !!! :-(

Egal: Wie kommt man denn an ein Image welches diesen Interupt unterstüzt ???
bzw. was kann man als Baschtler da selber editieren ohne gleich neu zu compiliern unter nicht vorhandenem Linux???

Danke Euch

Tschüss
saskia.
SATKABEL
Neugieriger
Neugieriger
Beiträge: 19
Registriert: Sonntag 24. Juli 2005, 17:29

Beitrag von SATKABEL »

@PT-1 oder Jemand der es weiß

Muss man irgendwas am Image / Treiber ändern um die alternativen IRQs nutzen zu können ??

Bitte um Antwort.

Danke euch.
gurgel
Tuxboxer
Tuxboxer
Beiträge: 2473
Registriert: Dienstag 8. Oktober 2002, 20:06

Beitrag von gurgel »

neustenJTG-Snap installieren und folgendes tun:
etc/init.d/init_ide in /var/etc/ kopieren, rechte 755 und Zeile "insmod dboxide um "irq6=1" erweitern.
Test
tortsen
Neugieriger
Neugieriger
Beiträge: 17
Registriert: Mittwoch 17. April 2002, 09:41

Beitrag von tortsen »

den irq 6 habe ich jetzt auch mal probiert.... nach dem finden der plate startet die box immer wieder neu... ideen?:
Freeing unused kernel memory: 60k init
Starting pid 10, console /dev/console: '/etc/init.d/rcS'lti-call
Starting the automounter
Uniform Multi-Platform E-IDE driver Revision: 7.00beta4-2.4
ide: Assuming 50MHz system bus speed for PIO modes; override with idebus=xx
dboxide: $Id: main.c,v 1.9 2006/09/11 17:30:00 carjay Exp $
ide: late registration of driver.
dboxide: activating cs2
dboxide: address space of DBox2 IDE CPLD is at: 0xc38aa000
Probing IDE interface ide0...
hda: Maxtor 6L300R0, ATA DISK drive
debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 02
debug: feID 00 enxID 03
debug: fpID 52 dsID 01-cf.8a.f8.07.00.00-e7
debug: HWrev 01 FPrev 0.30
debug: B/Ex/Fl(MB) 32/00/08
dbox2:root> debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Given up BOOTP/TFTP boot
boot net failed

Flash-FS bootstrap loader (v1.5)

Found Flash-FS superblock version 3.1
Found file /root/platform/philips-dbox2/kernel/os in Flash-FS
debug: Got Block #0040

will verify ELF image, start= 0x800000, size= 158020
verify sig: 262
Branching to 0x40000


U-Boot 1.1.4 (Tuxbox) (Aug 7 2006 - 21:15:08)

CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
Board: DBOX2, Philips, BMon V1.0
Watchdog enabled
I2C: ready
DRAM: 32 MB
FLASH: 8 MB
Scanning JFFS2 FS: . done.
FB: ready
LCD: ready
In: serial
Out: serial
Err: serial
Net: SCC ETHERNET

Options:
1: Console on null
2: Console on ttyS0
3: Console on framebuffer
Select option (1-3), other keys to stop autoboot: 0
### FS (squashfs) loading 'vmlinuz' to 0x100000
### FS load complete: 758978 bytes loaded to 0x100000
...............................................................
Un-Protected 63 sectors
## Booting image at 00100000 ...
Image Name: dbox2
Image Type: PowerPC Linux Kernel Image (gzip compressed)
Data Size: 758914 Bytes = 741.1 kB
Load Address: 00000000
Entry Point: 00000000
Verifying Checksum ... OK
Uncompressing Kernel Image ... OK
Linux version 2.4.33.3-dbox2 (vom Jtg-Team) (gcc version 3.4.4) #1 Sa Sep 16 10
:57:44 CEST 2006
On node 0 totalpages: 8192
zone(0): 8192 pages.
zone(1): 0 pages.
zone(2): 0 pages.
Kernel command line: console=ttyS0 root=/dev/mtdblock2 rootfstype=squashfs
Decrementer Frequency = 247500000/60
m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
m8xx_wdt: keep-alive trigger installed (PITC: 0x2580)
Console: colour dummy device 80x25
Calibrating delay loop... 65.74 BogoMIPS
Memory: 30644k available (1296k kernel code, 368k data, 60k init, 0k highmem)
Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
Mount cache hash table entries: 512 (order: 0, 4096 bytes)
Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
POSIX conformance testing by UNIFIX
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
Starting kswapd
Journalled Block Device driver loaded
devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
devfs: boot_options: 0x1
JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc.
squashfs: version 3.0 (2006/03/15) Phillip Lougher
i2c-core.o: i2c core module version 2.6.1 (20010830)
i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
CPM UART driver version 0.04
ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2
pty: 256 Unix98 ptys configured
eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:2d:a7:c9
loop: loaded (max 8 devices)
D-Box 2 flash driver (size->0x800000 mem->0x10000000)
D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit bank
Intel/Sharp Extended Query Table at 0x0035
cfi_cmdset_0001: Erase suspend on write enabled
Creating 6 MTD partitions on "D-Box 2 flash memory":
0x00000000-0x00020000 : "BR bootloader"
0x00020000-0x00040000 : "FLFS (U-Boot)"
0x00040000-0x006a0000 : "root (SquashFS)"
0x006a0000-0x00800000 : "var (JFFS2)"
0x00020000-0x00800000 : "Flash without bootloader"
0x00000000-0x00800000 : "Complete Flash"
Linux video capture interface: v1.00
mice: PS/2 mouse device common for all mice
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP
IP: routing cache hash table of 512 buckets, 4Kbytes
TCP: Hash tables configured (established 2048 bind 4096)
NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
VFS: Mounted root (squashfs filesystem) readonly.
Mounted devfs on /dev
Freeing unused kernel memory: 60k init
Starting pid 10, console /dev/console: '/etc/init.d/rcS'lti-call
Starting the automounter
Uniform Multi-Platform E-IDE driver Revision: 7.00beta4-2.4
ide: Assuming 50MHz system bus speed for PIO modes; override with idebus=xx
dboxide: $Id: main.c,v 1.9 2006/09/11 17:30:00 carjay Exp $
ide: late registration of driver.
dboxide: activating cs2
dboxide: address space of DBox2 IDE CPLD is at: 0xc38aa000
Probing IDE interface ide0...
hda: Maxtor 6L300R0, ATA DISK drive
debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 02
debug: feID 00 enxID 03
debug: fpID 52 dsID 01-cf.8a.f8.07.00.00-e7
debug: HWrev 01 FPrev 0.30
debug: B/Ex/Fl(MB) 32/00/08
dbox2:root> debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Given up BOOTP/TFTP boot
boot net failed

Flash-FS bootstrap loader (v1.5)

Found Flash-FS superblock version 3.1
Found file /root/platform/philips-dbox2/kernel/os in Flash-FS
debug: Got Block #0040

will verify ELF image, start= 0x800000, size= 158020
verify sig: 262
Branching to 0x40000


U-Boot 1.1.4 (Tuxbox) (Aug 7 2006 - 21:15:08)

CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
Board: DBOX2, Philips, BMon V1.0
Watchdog enabled
I2C: ready
DRAM: 32 MB
FLASH: 8 MB
Scanning JFFS2 FS: . done.
FB: ready
LCD: ready
In: serial
Out: serial
Err: serial
Net: SCC ETHERNET

Options:
1: Console on null
2: Console on ttyS0
3: Console on framebuffer
Select option (1-3), other keys to stop autoboot: 0
### FS (squashfs) loading 'vmlinuz' to 0x100000
### FS load complete: 758978 bytes loaded to 0x100000
...............................................................
Un-Protected 63 sectors
## Booting image at 00100000 ...
Image Name: dbox2
Image Type: PowerPC Linux Kernel Image (gzip compressed)
Data Size: 758914 Bytes = 741.1 kB
Load Address: 00000000
Entry Point: 00000000
Verifying Checksum ... OK
Uncompressing Kernel Image ... OK
Linux version 2.4.33.3-dbox2 (vom Jtg-Team) (gcc version 3.4.4) #1 Sa Sep 16 10
:57:44 CEST 2006
On node 0 totalpages: 8192
zone(0): 8192 pages.
zone(1): 0 pages.
zone(2): 0 pages.
Kernel command line: console=ttyS0 root=/dev/mtdblock2 rootfstype=squashfs
Decrementer Frequency = 247500000/60
m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
m8xx_wdt: keep-alive trigger installed (PITC: 0x2580)
Console: colour dummy device 80x25
Calibrating delay loop... 65.74 BogoMIPS
Memory: 30644k available (1296k kernel code, 368k data, 60k init, 0k highmem)
Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
Mount cache hash table entries: 512 (order: 0, 4096 bytes)
Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
POSIX conformance testing by UNIFIX
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
Starting kswapd
Journalled Block Device driver loaded
devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
devfs: boot_options: 0x1
JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc.
squashfs: version 3.0 (2006/03/15) Phillip Lougher
i2c-core.o: i2c core module version 2.6.1 (20010830)
i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
CPM UART driver version 0.04
ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2
pty: 256 Unix98 ptys configured
eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:2d:a7:c9
loop: loaded (max 8 devices)
D-Box 2 flash driver (size->0x800000 mem->0x10000000)
D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit bank
Intel/Sharp Extended Query Table at 0x0035
cfi_cmdset_0001: Erase suspend on write enabled
Creating 6 MTD partitions on "D-Box 2 flash memory":
0x00000000-0x00020000 : "BR bootloader"
0x00020000-0x00040000 : "FLFS (U-Boot)"
0x00040000-0x006a0000 : "root (SquashFS)"
0x006a0000-0x00800000 : "var (JFFS2)"
0x00020000-0x00800000 : "Flash without bootloader"
0x00000000-0x00800000 : "Complete Flash"
Linux video capture interface: v1.00
mice: PS/2 mouse device common for all mice
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP
IP: routing cache hash table of 512 buckets, 4Kbytes
TCP: Hash tables configured (established 2048 bind 4096)
NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
VFS: Mounted root (squashfs filesystem) readonly.
Mounted devfs on /dev
Freeing unused kernel memory: 60k init
Starting pid 10, console /dev/console: '/etc/init.d/rcS'lti-call
Starting the automounter
Uniform Multi-Platform E-IDE driver Revision: 7.00beta4-2.4
ide: Assuming 50MHz system bus speed for PIO modes; override with idebus=xx
dboxide: $Id: main.c,v 1.9 2006/09/11 17:30:00 carjay Exp $
ide: late registration of driver.
dboxide: activating cs2
dboxide: address space of DBox2 IDE CPLD is at: 0xc38aa000
Probing IDE interface ide0...
hda: Maxtor 6L300R0, ATA DISK drive
debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 02
debug: feID 00 enxID 03
debug: fpID 52 dsID 01-cf.8a.f8.07.00.00-e7
debug: HWrev 01 FPrev 0.30
debug: B/Ex/Fl(MB) 32/00/08
dbox2:root> debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Given up BOOTP/TFTP boot
boot net failed

Flash-FS bootstrap loader (v1.5)

Found Flash-FS superblock version 3.1
Found file /root/platform/philips-dbox2/kernel/os in Flash-FS
debug: Got Block #0040

will verify ELF image, start= 0x800000, size= 158020
verify sig: 262
Branching to 0x40000


U-Boot 1.1.4 (Tuxbox) (Aug 7 2006 - 21:15:08)

CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
Board: DBOX2, Philips, BMon V1.0
Watchdog enabled
I2C: ready
DRAM: 32 MB
FLASH: 8 MB
Scanning JFFS2 FS: . done.
FB: ready
LCD: ready
In: serial
Out: serial
Err: serial
Net: SCC ETHERNET
gurgel
Tuxboxer
Tuxboxer
Beiträge: 2473
Registriert: Dienstag 8. Oktober 2002, 20:06

Beitrag von gurgel »

hast du auch den Widerstand entfernt?
Test
tortsen
Neugieriger
Neugieriger
Beiträge: 17
Registriert: Mittwoch 17. April 2002, 09:41

Beitrag von tortsen »

Na logo... if ist wie besprochen unterwegs....
gerd
Einsteiger
Einsteiger
Beiträge: 111
Registriert: Freitag 7. Juni 2002, 17:32

Beitrag von gerd »

gurgel hat geschrieben:hast du auch den Widerstand entfernt?
?? Ich hab so ziemlich alle Threads zum Thema IDe durchgekaut,
ich dachte der Draht fuern alternativen IRQ muesste an RP35 oder muss der auch entfernt werden ?

Ciao Gerd
Liontamer
Klöppelliese
Beiträge: 1644
Registriert: Donnerstag 8. August 2002, 11:51

Beitrag von Liontamer »

@gerd
Es sind hier drei verschiedene dboxen beschrieben. Bei Philips kann man einfach einen Widerstand entfernen um die Verbindung zum RS232 Controller zu unterbrechen. Bei Nokia und Sagem muss entweder eine Leiterbahn durchtrennt oder ein Pin des Controllers angehoben werden.
Kurwa
Neugieriger
Neugieriger
Beiträge: 5
Registriert: Dienstag 26. September 2006, 08:19

Beitrag von Kurwa »

Grüß Euch,

habe die init_ide nach /var/etc kopiert, die Rechte auf 755 gesetzt, und die Zeile "insmod dboxide" in "insmod dboxide irq6=1" geändert.
Wenn ich die Kommandos aus der init_ide einzeln von Hand in der Konsole eingebe, dann funktioniert die Platte wunderbar.

Beim Booten der Box wird aber die /var/etc/init_ide nicht gefunden. Auch manuell kann ich die Datei nicht ausführen. Es kommt die Meldung
"-sh: init_ide: not found"
Die Datei ist aber da, ich kann die Rechte ändern, und die Datei lesen.
Kann mir jemand einen Tip geben, was ich falsch gemacht habe?
Evtl hilft das weiter:





Willkomen auf Ihrer d-box 2 - Kernel 2.4.33.3-dbox2 (12:00:32). - JtG - Edition
dbox login: root
Password:


BusyBox v1.2.1 (2006.10.07-22:43+0000) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

~ > cd /var/etc/
~/etc > ls
exports hosts network resolv.conf
group init_ide passwd
~/etc > init_ide
-sh: init_ide: not found
~/etc > more init_ide
#!/bin/sh
# JTG-Team-Image [IDE] start_ide v1.03 # 10.08.2006

# IDE Treiber Laden
insmod ide-core
insmod dboxide irq6=1
insmod ide-detect
insmod ide-disk

#HDD mounten
# SWAP mounten abgeschaltet (geht noch nicht)
#/sbin/swapon /dev/ide/host0/bus0/target0/lun0/part1
/bin/mount -t ext3 /dev/ide/host0/bus0/target0/lun0/part2 /hdd
/sbin/hdparm -S60 /dev/ide/host0/bus0/target0/lun0/disc

exit 0
~/etc >



Gruß,
sat72
MarcM
Foren-Moderator
Beiträge: 1119
Registriert: Sonntag 9. Juni 2002, 12:28

Beitrag von MarcM »

wie wäre es denn mal mit ./init_ide....aber nur wenn du in /var/etc bist...

Marc
Kurwa
Neugieriger
Neugieriger
Beiträge: 5
Registriert: Dienstag 26. September 2006, 08:19

Beitrag von Kurwa »

Hallo Marc,
danke für den Tip, jetzt funktioniert es.

Schönen Tag,
kurwa
tine1084
Einsteiger
Einsteiger
Beiträge: 160
Registriert: Freitag 8. September 2006, 13:58

Beitrag von tine1084 »

Was muss an den Treibern beim Image erstellen geändert werden, um das IDE-Interface mit dem alternativen IRQ zu verwenden?

mfg tine1084
Gorcon
Tuxboxer
Tuxboxer
Beiträge: 5873
Registriert: Samstag 23. Februar 2002, 22:46

Beitrag von Gorcon »

Was muss an den Treibern beim Image erstellen geändert werden, um das IDE-Interface mit dem alternativen IRQ zu verwenden?

mfg tine1084
Einfach mal die Beiträge hier im Thread lesen. :roll:
gurgel hat geschrieben:neustenJTG-Snap installieren und folgendes tun:
etc/init.d/init_ide in /var/etc/ kopieren, rechte 755 und Zeile "insmod dboxide um "irq6=1" erweitern.
Gruß Gorcon
tine1084
Einsteiger
Einsteiger
Beiträge: 160
Registriert: Freitag 8. September 2006, 13:58

Beitrag von tine1084 »

Ich will aber mein eigenes images erstellen mit alternativen irq, und möchte gern wissen was man wo ändern muss!
Peri_meter
Interessierter
Interessierter
Beiträge: 54
Registriert: Samstag 27. Oktober 2001, 23:00

Beitrag von Peri_meter »

tine1084 hat geschrieben:Ich will aber mein eigenes images erstellen mit alternativen irq, und möchte gern wissen was man wo ändern muss!
Du kannst doch das insmod-Kommando einfach ins bestehende /etc/init.d/rcS mit eintragen
tine1084
Einsteiger
Einsteiger
Beiträge: 160
Registriert: Freitag 8. September 2006, 13:58

Beitrag von tine1084 »

Muss man da nichts an den Treibern ändern?
Liontamer
Klöppelliese
Beiträge: 1644
Registriert: Donnerstag 8. August 2002, 11:51

Beitrag von Liontamer »

Wahrscheinlich nicht. Probier es doch einfach mal aus. Oder Schau dir den Source des Treibers an.