box beobt bei " lade....." stehen

Domestos & Derivate
gryzon
Neugieriger
Neugieriger
Beiträge: 4
Registriert: Mittwoch 3. Juni 2009, 14:50

box beobt bei " lade....." stehen

Beitrag von gryzon »

Hi,leute folgendes Poblem kann ich nicht überspringen.

Sagem x1, im Debug

LOG
debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
debug: BMon V1.2 mID 03
debug: feID 00 enxID 03
debug: fpID 52 dsID http://Hallenberg.com
debug: HWrev 21 FPrev 0.23
debug: B/Ex/Fl(MB) 32/00/08
WATCHDOG reset enabled
debug: autoboot aborted from terminal
dbox2:root> boot net net net net net net net net net net
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Given up BOOTP/TFTP boot
boot net failed
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Got BOOTP reply from Server IP 169.254.184.226, My IP 169.254.184.202
debug: Sending TFTP-request for file u-boot
will verify ELF image, start= 0x800000, size= 140064
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


U-Boot 1.3.1 (Tuxbox - Hallenberg.com) (Dec 23 2007 - 22:22:21)

CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
Board: DBOX2, Sagem, BMon V1.2
Watchdog enabled
I2C: ready
DRAM: 32 MB
FLASH: 8 MB
FB: ready
LCD: ready
In: serial
Out: serial
Err: serial
Net: SCC ETHERNET
BOOTP broadcast 1
Using SCC ETHERNET device
TFTP from server 169.254.184.226; our IP address is 169.254.184.202
Filename 'u-boot'.
Load address: 0x100000
Loading: Using SCC ETHERNET device
TFTP from server 169.254.184.226; our IP address is 169.254.184.202
Filename 'logo-lcd'.
Load address: 0x100000
Loading: ##
done
Bytes transferred = 7680 (1e00 hex)
BOOTP broadcast 1
Using SCC ETHERNET device
TFTP from server 169.254.184.226; our IP address is 169.254.184.202
Filename 'u-boot'.
Load address: 0x100000
Loading: Using SCC ETHERNET device
TFTP from server 169.254.184.226; our IP address is 169.254.184.202
Filename 'logo-fb'.
Load address: 0x100000
Loading: ####################################
done
Bytes transferred = 179877 (2bea5 hex)

Options:
1: Console on null
2: Console on ttyS0
3: Console on framebuffer
Select option (1-3), other keys to stop autoboot: 0
Using SCC ETHERNET device
TFTP from server 169.254.184.226; our IP address is 169.254.184.202
Filename 'kernel-cdk'.
Load address: 0x100000
Loading: #################################################################
##########################################################
done
Bytes transferred = 626108 (98dbc hex)
Using SCC ETHERNET device
TFTP from server 169.254.184.226; our IP address is 169.254.184.202
Filename 'u-initrd'.
Load address: 0x400000
Loading: #################################################################
#################################################
done
Bytes transferred = 579075 (8d603 hex)
............................................................... done
Un-Protected 63 sectors
## Booting image at 00100000 ...
Image Name: dbox2
Image Type: PowerPC Linux Kernel Image (gzip compressed)
Data Size: 626044 Bytes = 611.4 kB
Load Address: 00000000
Entry Point: 00000000
Verifying Checksum ... Bad Data CRC
=>
-------------------------------------------------------------
BootP: Request von 00509C33AD6F erhalten
BootP: ARP-Eintrag mit IP: 169.254.184.202 und Mac: 00509C33AD6F gesetzt
BootP: Antwort an 00509C33AD6F gesendet
TFTP: Sende C:\Programme\DBOX_IFA\tftp\u-boot
TFTP: Transfer erfolgreich beendet
BootP: Request von 00509C33AD6F erhalten
BootP: ARP-Eintrag mit IP: 169.254.184.202 und Mac: 00509C33AD6F gesetzt
BootP: Antwort an 00509C33AD6F gesendet
TFTP: Sende C:\Programme\DBOX_IFA\tftp\logo-lcd
TFTP: Transfer erfolgreich beendet
BootP: Request von 00509C33AD6F erhalten
BootP: ARP-Eintrag mit IP: 169.254.184.202 und Mac: 00509C33AD6F gesetzt
BootP: Antwort an 00509C33AD6F gesendet
TFTP: Sende C:\Programme\DBOX_IFA\tftp\logo-fb
TFTP: Transfer erfolgreich beendet
TFTP: Sende C:\Programme\DBOX_IFA\tftp\kernel-cdk
TFTP: Transfer erfolgreich beendet
TFTP: Sende C:\Programme\DBOX_IFA\tftp\u-initrd
TFTP: Transfer erfolgreich beendet

------ Zusatzinformationen ------
Gewählter Netzwerkadapter: Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC - Paketplaner-Miniport (0)
IP-Adresse des Netzwerkadapters: 169.254.184.226
IP-Adresse die die dbox bekommt: 169.254.184.202
Betriebssystem: Microsoft Windows XP Home Edition Service Pack 2 (Build 2600)
CPU 1: Intel(R) Celeron(R) CPU 2.53GHz @ 2533 MHz
Dateiname des Images: BoxCracker_Blue Peer_v1_1x.img
Imagetyp: Ein Flash
DBOX-IFA Version: 3.1
------ Powered by http://www.dboxservice-hallenberg.de ------

bitte um Hilfe kann den Fehler nicht finden bzw verstehe nicht was falsche gelaufen ist.

Danke und gruss
tik-tak
Erleuchteter
Erleuchteter
Beiträge: 543
Registriert: Donnerstag 14. Dezember 2006, 09:23

Re: box beobt bei " lade....." stehen

Beitrag von tik-tak »

Code: Alles auswählen

Dateiname des Images: (UNERWÜNSCHTER INHALT, Anm. d. Forenbetreibers) Peer_v1_1x.img
Sieht nicht gut aus :)
bosmann
Einsteiger
Einsteiger
Beiträge: 268
Registriert: Sonntag 3. September 2006, 13:13

Re: box beobt bei " lade....." stehen

Beitrag von bosmann »

Code: Alles auswählen

boot net failed
klick hier

Code: Alles auswählen

boot net: boot file has no valid signature
Windows-Firewall aus? Anderes Kabel probiert? "Media-Sensing" abgeschaltet?
Houdini
Developer
Beiträge: 2183
Registriert: Mittwoch 10. Dezember 2003, 07:59

Re: box beobt bei " lade....." stehen

Beitrag von Houdini »

boot net failed
nee, hier mal nicht, uboot wird schon korrekt über das Netz geladen
gryzon
Neugieriger
Neugieriger
Beiträge: 4
Registriert: Mittwoch 3. Juni 2009, 14:50

Re: box beobt bei " lade....." stehen

Beitrag von gryzon »

Hi, ist es möglich das der Debug nicht funktioniert hat?

Das problem mit " lade....." bestand schon befor ich sie in Debug versetzt habe.

Danke und Gruss
Houdini
Developer
Beiträge: 2183
Registriert: Mittwoch 10. Dezember 2003, 07:59

Re: box beobt bei " lade....." stehen

Beitrag von Houdini »

Verifying Checksum ... Bad Data CRC
der übertragene Kernel hat CRC Fehler.
Das hat nix mit dem Debug Mode zu tun.
eventuell RAM kaputt
Liontamer
Klöppelliese
Beiträge: 1644
Registriert: Donnerstag 8. August 2002, 11:51

Re: box beobt bei " lade....." stehen

Beitrag von Liontamer »

Nein, Debug ist an.

Das Problem liegt wohl eher hier:

Code: Alles auswählen

Verifying Checksum ... Bad Data CRC
Evtl. liegt ein RAM-Fehler vor. Starte die Box mal mit gedrückter Pfeil-nach-oben-Taste (nicht die auf der FB sondern an der box).
Die Ausgaben der seriellen Schnittstelle stellst du dann nochmal hier rein.

Edit: Evtl. hilft auch eine Neuinstallation des Flashassistenten
gryzon
Neugieriger
Neugieriger
Beiträge: 4
Registriert: Mittwoch 3. Juni 2009, 14:50

Re: box beobt bei " lade....." stehen

Beitrag von gryzon »

hi und hier nochmal der Komplette Log über Hyper Terminal

debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
debug: BMon V1.2 mID 03
debug: feID 00 enxID 03
debug: fpID 52 dsID 01-04.46.3f.08.00.00-63
debug: HWrev 21 FPrev 0.23
debug: B/Ex/Fl(MB) 32/00/08
WATCHDOG reset enabled
dbox2:root> debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Given up BOOTP/TFTP boot
boot net failed

Flash-FS bootstrap loader (v1.5)

Found Flash-FS superblock version 3.1
File /root/platform/sagem-dbox2/kernel/os not found: No such file or directory
boot flash /root/platform/sagem-dbox2/kernel/os failed

Flash-FS bootstrap loader (v1.5)

Found Flash-FS superblock version 3.1
File /root/platform/mpc8xx-dbox2/kernel/os not found: No such file or directory
boot flash /root/platform/mpc8xx-dbox2/kernel/os failed

Flash-FS bootstrap loader (v1.5)

Found Flash-FS superblock version 3.1
Found file /root/platform/kernel/os in Flash-FS
debug: Got Block #0044

will verify ELF image, start= 0x800000, size= 1267512
verify sig: 0
Branching to 0x409b8
Liontamer
Klöppelliese
Beiträge: 1644
Registriert: Donnerstag 8. August 2002, 11:51

Re: box beobt bei " lade....." stehen

Beitrag von Liontamer »

Wie wäre es, wenn du unseren Hinweisen nachgehen würdest und nicht eigenwillig irgendwelche Logs postest? :gruebel:
Hintergrund: http://wiki.tuxbox-cvs.sourceforge.net/ ... Systemtest
gryzon
Neugieriger
Neugieriger
Beiträge: 4
Registriert: Mittwoch 3. Juni 2009, 14:50

Re: box beobt bei " lade....." stehen

Beitrag von gryzon »

Hi, und sorry !

wdebug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
debug: BMon V1.2 mID 03
debug: feID 00 enxID 03
debug: fpID 52 dsID 01-04.46.3f.08.00.00-63
debug: HWrev 21 FPrev 0.23
debug: B/Ex/Fl(MB) 32/00/08
WATCHDOG reset enabled
debug: &_text 0x10000, &_etext 0x26ec0, &_data 0x26ec0, &_edata 0x2a9bc
debug: &_end 0x35944, &__stack 0x400000
debug: Memory tests (0x400000 -- 0x2000000)
debug: NumberTest: debug: failed at 0x7bf7fc
debug: MarchTest: debug: failed at 0x7bf7fc
debug: PermTest: debug: failed at 0x480002
dbox2:root>
rhabarber1848
CDK-Experte
Beiträge: 4335
Registriert: Donnerstag 3. April 2008, 13:05

Re: box beobt bei " lade....." stehen

Beitrag von rhabarber1848 »

gryzon hat geschrieben:debug: NumberTest: debug: failed at 0x7bf7fc
debug: MarchTest: debug: failed at 0x7bf7fc
debug: PermTest: debug: failed at 0x480002
RAM ist defekt
Liontamer
Klöppelliese
Beiträge: 1644
Registriert: Donnerstag 8. August 2002, 11:51

Re: box beobt bei " lade....." stehen

Beitrag von Liontamer »

Wie ich vermutet hatte...