Hilfe bei dem neuen yweb 2.7.0.13

Anlaufschwierigkeiten? Was ist was? Worum geht's?
Babem
Neugieriger
Neugieriger
Beiträge: 6
Registriert: Sonntag 17. Juli 2011, 14:24

Hilfe bei dem neuen yweb 2.7.0.13

Beitrag von Babem »

hallo liebe leute bin neu hier bei euch weil ich seit Tagen ein problemchen habe mit dem yweb 2.7.0.13
und Zwar hab ich unter settings > yweb da ne ip eingestellt... so nun kann ich leider nix mehr einstellen oder installiern bzw. ist nun leider alles durch gestrichen auf den Buttons auf der Linken seite!! warum ? was hab ich falsch gemacht..
Hab auch versucht mich schlau zu machen nach nem Reset oder sonst der gleichen..!!
Könnt ihr bitte helfen bitte ! Danke
greets Babem
MTM
Foren-Moderator
Beiträge: 944
Registriert: Freitag 21. Januar 2005, 16:18

Re: Hilfe bei dem neuen yweb 2.7.0.13

Beitrag von MTM »

Hallo und willkommen,
wo genau hast du die IP eingetragen?
http://wiki.tuxbox-cvs.sourceforge.net/ ... tings#yWeb

MfG,
MTM.
Babem
Neugieriger
Neugieriger
Beiträge: 6
Registriert: Sonntag 17. Juli 2011, 14:24

Re: Hilfe bei dem neuen yweb 2.7.0.13

Beitrag von Babem »

bin auf Settings > yweb und bei Mangament1 und bei Mangament2 hab ich ne ip rein gesetzt weiß aber auch nicht mehr welche ip !!
kann ich das reseten per console oder eine conf datei per ftp ändern ? bzw. wieder raus nehmen? Wäre echt lieb wenn man mir helfen könnte. Lg Babem
MTM
Foren-Moderator
Beiträge: 944
Registriert: Freitag 21. Januar 2005, 16:18

Re: Hilfe bei dem neuen yweb 2.7.0.13

Beitrag von MTM »

Hallo,
ich würde vermuten, daß die IPs in der Datei /var/tuxbox/config/nhttpd.conf drinstehen, lösche die IPs da aus der Datei raus und starte die Box neu, dann sollte das wieder gehen.

MfG,
MTM.
Babem
Neugieriger
Neugieriger
Beiträge: 6
Registriert: Sonntag 17. Juli 2011, 14:24

Re: Hilfe bei dem neuen yweb 2.7.0.13

Beitrag von Babem »

ja hab es gemacht.. Aber leider hat es nix bewirkt!!
gibts da noch ne andere möglichkeit zu reseten oder von mir aus ne älter version rauf zu machen oder sonst was.
Lieben gruß Babem
MTM
Foren-Moderator
Beiträge: 944
Registriert: Freitag 21. Januar 2005, 16:18

Re: Hilfe bei dem neuen yweb 2.7.0.13

Beitrag von MTM »

Hallo,
stehen die IPs denn jetzt wieder in der Datei drin? Du könntest natürlich auch evtl deinem PC eine dieser IPs vergeben, dann kommst du ja drauf.

MfG,
MTM.
Babem
Neugieriger
Neugieriger
Beiträge: 6
Registriert: Sonntag 17. Juli 2011, 14:24

Re: Hilfe bei dem neuen yweb 2.7.0.13

Beitrag von Babem »

ne stehen nicht mehr in der nhttpd.conf drine war auch vorher so das nix drine steht...
kann ich das nicht so machen das man einfach die sachen aus der yweb2.7.0.6 da hoch schieben oder so das alles so ist wie früher ? Bin nen bissel mit mein Latein am ende :D Lg

ps. ich geb Euch auch gern fernzugriff oder sonst was! hauptsache ich bekomm das wieder hin und kann einstellung wieder an yweb machen.
dbt
Administrator
Beiträge: 2675
Registriert: Donnerstag 28. September 2006, 18:18

Re: Hilfe bei dem neuen yweb 2.7.0.13

Beitrag von dbt »

2.7.0.13 ist auch nicht ganz frisch, welches Image?
Babem
Neugieriger
Neugieriger
Beiträge: 6
Registriert: Sonntag 17. Juli 2011, 14:24

Re: Hilfe bei dem neuen yweb 2.7.0.13

Beitrag von Babem »

ich hab das MD Image Lg
MTM
Foren-Moderator
Beiträge: 944
Registriert: Freitag 21. Januar 2005, 16:18

Re: Hilfe bei dem neuen yweb 2.7.0.13

Beitrag von MTM »

Hallo,
na dann flash dir doch einfach ein legales und hier unterstütztes Image, deins gehört nicht dazu:
UNERWÜNSCHTER INHALT, Anm. d. Forenbetreibers <-- Warum ?

MfG,
MTM.
Babem
Neugieriger
Neugieriger
Beiträge: 6
Registriert: Sonntag 17. Juli 2011, 14:24

Re: Hilfe bei dem neuen yweb 2.7.0.13

Beitrag von Babem »

krass das wusst ich garnicht, dass das nicht legal is hab die Box vor 3 Wochen bei Ebay gekauft. Aber man gut zu wissen dann werd ich das mal in die hand nehmen :D danke nochmal