[gelöst] GM Triplex Tuner Treiber Sharp 7903

Fremd-Buildsysteme
sagemol
Einsteiger
Einsteiger
Beiträge: 193
Registriert: Donnerstag 11. Mai 2006, 08:26

Re: GM Triplex Tuner Treiber Sharp 7903

Beitrag von sagemol »

Tann hat geschrieben:versucht mal bitte das neue update von jetzt eben 19.05 - könnte jetzt gehn
Ja. Geht ! :-D
Muss ich doch auf meine alten Tage nicht mehr Tunerdatenblätter wälzen
und Register patchen lernen...

Cool, was habt ihr gemacht ?

Greez !
DrStoned
Tuxboxer
Tuxboxer
Beiträge: 2614
Registriert: Montag 20. Mai 2002, 09:49
Image: JTG-Image [IDE] Version 2.4.4
Image: (7025SS) Merlin

Re: [gelöst] GM Triplex Tuner Treiber Sharp 7903

Beitrag von DrStoned »

Zuerst wurde das hier getestet: https://gitorious.org/~martii/neutrino- ... 653265c9af
Als sich jedoch kein Erfolg einstellte, das hier: https://gitorious.org/neutrino-mp/marti ... 636f6d7664
Greetz von DrStoned :lol: :lol: :lol:
seife
Developer
Beiträge: 4189
Registriert: Sonntag 2. November 2003, 12:36

Re: [gelöst] GM Triplex Tuner Treiber Sharp 7903

Beitrag von seife »

Das heisst dann aber auch, dass der Tuner-lockstatus nicht zuverlässig gemeldet wird und z.B. beim Kanalsuchlauf evtl. Sender fehlen bzw. ab und zu beim zappen das tunen fehlschlagen wird.

(Mir geht es nicht um den Workaround, wenn der weg kann, dann nichts wie weg damit, aber der schlägt ja nur zu, wenn der tuner den lock verliert, und das sollte normalerweise nicht vorkommen).
Tann
Einsteiger
Einsteiger
Beiträge: 101
Registriert: Dienstag 6. März 2012, 13:24

Re: [gelöst] GM Triplex Tuner Treiber Sharp 7903

Beitrag von Tann »

dann müste timeout greifen? https://gitorious.org/neutrino-mp/max10 ... 56ccc5bada

übrigens ohne Videodecoder-restart funktioniert das bei dbo seit etlichen Monaten
mohousch
Einsteiger
Einsteiger
Beiträge: 362
Registriert: Mittwoch 14. Dezember 2005, 03:25

Re: [gelöst] GM Triplex Tuner Treiber Sharp 7903

Beitrag von mohousch »

seife hat geschrieben:Das heisst dann aber auch, dass der Tuner-lockstatus nicht zuverlässig gemeldet wird und z.B. beim Kanalsuchlauf evtl. Sender fehlen bzw.
beim Suchlauf nicht da der Tunen über andere tune funktion geht und nicht die im zapit ausserdem bei tunen wird ja das video gar nicht abgespielt, nun sieht man wenn der Treiber buggy ist der work around in neutrino da hilft gar nicht viel hilft.
Oldtimer56
Neugieriger
Neugieriger
Beiträge: 10
Registriert: Freitag 9. November 2012, 09:39

Re: [gelöst] GM Triplex Tuner Treiber Sharp 7903

Beitrag von Oldtimer56 »

Ja wenn es ohne den Workaround geht, drängt sich der Verdacht auf das der Treiber vom 7903 den lock nicht richtig meldet.
Muss mal jemand der diese Hardware hat den Treiber mit Echos voll hauen und die Ausgaben mit einem Debug analysieren.
Jedenfalls hab ich auf der 7162 mit der alten Hardware keinerlei Probleme ohne den Workaround gehabt.